Commit 222e8117 authored by Colin Watson's avatar Colin Watson

Use debhelper-compat instead of debian/compat

parent d59e9f39
debconf (1.5.73) UNRELEASED; urgency=medium
* Use debhelper-compat instead of debian/compat.
-- Colin Watson <cjwatson@debian.org> Sat, 03 Aug 2019 11:37:30 +0100
debconf (1.5.72) unstable; urgency=medium
[ Manpages translations ]
......
......@@ -5,7 +5,7 @@ Maintainer: Debconf Developers <debconf-devel@lists.alioth.debian.org>
Uploaders: Colin Watson <cjwatson@debian.org>
Standards-Version: 4.0.0
Build-Depends-Indep: perl (>= 5.10.0-16), python (>= 2.6.6-3~), python3 (>= 3.1.2-8), gettext (>= 0.13), libintl-perl
Build-Depends: debhelper (>= 9~), dh-exec, dh-python, po-debconf, po4a (>= 0.23)
Build-Depends: debhelper-compat (= 9), dh-exec, dh-python, po-debconf, po4a (>= 0.23)
Vcs-Git: https://salsa.debian.org/pkg-debconf/debconf.git
Vcs-Browser: https://salsa.debian.org/pkg-debconf/debconf
X-Python-Version: >= 2.6
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment