Commit 43680ec6 authored by Sylvestre Ledru's avatar Sylvestre Ledru

liblld-4.0-dev depends on liblld-4.0 (Closes: #856545)

parent 2ee853f9
......@@ -12,6 +12,7 @@ llvm-toolchain-4.0 (1:4.0.1-9) unstable; urgency=medium
* Remove some old breaks/replaces/conflicts (<3.8)
* Fix some wrong-section-according-to-package-name and
priority-extra-is-replaced-by-priority-optional issues
* liblld-4.0-dev depends on liblld-4.0 (Closes: #856545)
* Use ?= for some variables declarations
* Remove the hardcoded declarations of llvm version in debian/rules
* add /usr/lib/cuda to the CUDA toolkit search paths
......
......@@ -43,7 +43,7 @@ Description: C, C++ and Objective-C compiler
Package: clang-tools-4.0
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, clang-4.0 (= ${binary:Version})
Description: C, C++ and Objective-C compiler
Description: clang-based tools for C/C++ developments
Clang project is a C, C++, Objective C and Objective C++ front-end
based on the LLVM compiler. Its goal is to offer a replacement to the
GNU Compiler Collection (GCC).
......@@ -449,7 +449,8 @@ Package: liblld-4.0-dev
Section: libdevel
Architecture: amd64 armel armhf i386 kfreebsd-amd64 kfreebsd-i386 s390 sparc alpha hppa m68k powerpcspe ppc64 sh4 sparc64 x32 mips mipsel
# ia64 mips mipsel hurd powerpc ppc64el have been removed
Depends: ${shlibs:Depends}, ${misc:Depends}, lld-4.0 (= ${binary:Version})
Depends: ${shlibs:Depends}, ${misc:Depends}, lld-4.0 (= ${binary:Version}),
liblld-4.0
Pre-Depends: ${misc:Pre-Depends}
Description: LLVM-based linker, header files
LLD is a new, high-performance linker. It is built as a set of reusable
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment