Commit 52674fcd authored by Sylvestre Ledru's avatar Sylvestre Ledru

Add clangd-X => libclang-common-X-dev dependency See https://bugs.llvm.org/show_bug.cgi?id=43152

parent 9375fa9e
llvm-toolchain-8 (1:8.0.1-4) unstable; urgency=medium
* Add clangd-X => libclang-common-X-dev dependency
See https://bugs.llvm.org/show_bug.cgi?id=43152
-- Sylvestre Ledru <sylvestre@debian.org> Thu, 29 Aug 2019 09:42:41 +0200
llvm-toolchain-8 (1:8.0.1-3) unstable; urgency=medium
* llvm-tools: depend on python2 packages too, the move to python3 was
......
......@@ -86,7 +86,8 @@ Description: clang-based C++ linter tool
Package: clangd-8
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Depends: ${shlibs:Depends}, ${misc:Depends},
libclang-common-8-dev (= ${binary:Version})
Replaces: clang-tools-8 (<< 1:8.0.1-1)
Breaks: clang-tools-8 (<< 1:8.0.1-1)
Description: Language server that provides IDE-like features to editors
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment