Commit a54bc66d authored by Sylvestre Ledru's avatar Sylvestre Ledru

Standards-Version: 4.2.1

parent 82ef1354
......@@ -6,6 +6,7 @@ llvm-toolchain-7 (1:7-3) unstable; urgency=medium
* remove dep from lld to llvm-7-dev because lld
doesn't use LLVM LTO
* remove old Replaces/Breaks
* Standards-Version: 4.2.1
-- Sylvestre Ledru <sylvestre@debian.org> Fri, 21 Sep 2018 22:48:47 +0200
......
......@@ -18,7 +18,7 @@ Build-Depends: debhelper (>= 9.0), cmake, chrpath, texinfo, sharutils,
# libctypes-ocaml-dev [amd64 arm64 armel armhf i386 ppc64el s390x],
# dh-ocaml [amd64 arm64 armel armhf i386 ppc64el s390x],
Build-Conflicts: oprofile, ocaml, libllvm-3.8-ocaml-dev, libllvm-3.9-ocaml-dev
Standards-Version: 4.2.0
Standards-Version: 4.2.1
Homepage: https://www.llvm.org/
Vcs-Git: https://salsa.debian.org/pkg-llvm-team/llvm-toolchain.git -b 7
Vcs-Browser: https://salsa.debian.org/pkg-llvm-team/llvm-toolchain/tree/7
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment