Commit af42e860 authored by Sylvestre Ledru's avatar Sylvestre Ledru

Force sphinx to be >> 1.2.3

parent 84577d05
llvm-toolchain-7 (1:7~+rc1-1~exp4) UNRELEASED; urgency=medium
* Force sphinx to be >> 1.2.3
[ John Paul Adrian Glaubitz ]
* Don't build with ld.gold on powerpcspe
* Disable polly on powerpcspe
......@@ -8,7 +10,7 @@ llvm-toolchain-7 (1:7~+rc1-1~exp4) UNRELEASED; urgency=medium
[ Gianfranco Costamagna ]
* Enable lld on ppc64el
-- John Paul Adrian Glaubitz <glaubitz@physik.fu-berlin.de> Tue, 21 Aug 2018 23:50:12 +0200
-- Sylvestre Ledru <sylvestre@debian.org> Fri, 24 Aug 2018 15:19:54 +0200
llvm-toolchain-7 (1:7~+rc1-1~exp3) experimental; urgency=medium
......
......@@ -6,7 +6,8 @@ Uploaders: Sylvestre Ledru <sylvestre@debian.org>
Build-Depends: debhelper (>= 9.0), flex, bison, dejagnu, tcl, expect,
cmake, perl, libtool, chrpath, texinfo, sharutils, libffi-dev (>= 3.0.9),
lsb-release, patchutils, diffstat, xz-utils, python-dev,
libedit-dev, libncurses5-dev, swig, python-six, python-sphinx, binutils-dev,
libedit-dev, libncurses5-dev, swig, python-six, python-sphinx (>> 1.2.3),
binutils-dev,
libjsoncpp-dev, pkg-config,
lcov, procps, help2man, zlib1g-dev,
g++-multilib [amd64 i386 kfreebsd-amd64 mips mips64 mips64el mipsel powerpc ppc64 s390 s390x sparc sparc64 x32],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment