1. 09 Feb, 2019 1 commit
  2. 30 Jan, 2019 1 commit
    • Sylvestre Ledru's avatar
      * New stable release. · a3ea521a
      Sylvestre Ledru authored
        To be clear, this is the same as release 7.0.1
        To be ABI compliant in Debian between 7 and 7.0.1,
        I took the pr39427-misscompile.diff.
        7.1.0 is an official release for downstream users to bring
        back the ABI comptability.
        I am uploading this new version in the archive to:
        - avoid question like "why we don't have 7.1.0 in the archive?"
        - align with upstream
        - clearly show that we kept the ABI
        Upstream decided to rename the library from 7 to 7.0.1
        As I kept the ABI, I reverted this patch (revert-change-soname.diff)
        More info on https://bugs.llvm.org/show_bug.cgi?id=39427
        and https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=913271
      a3ea521a