Commit 8ff6b97e authored by Rafael Laboissiere's avatar Rafael Laboissiere

Build-depend on debhelper-compat instead of using d/compat

parent 49d23847
......@@ -3,8 +3,10 @@ Section: math
Priority: optional
Maintainer: Debian Octave Group <team+pkg-octave-team@tracker.debian.org>
Uploaders: Rafael Laboissiere <rafael@debian.org>
Build-Depends: debhelper (>= 11), dh-octave,
librsb-dev, autoconf
Build-Depends: autoconf,
debhelper-compat (= 11),
dh-octave,
librsb-dev
Standards-Version: 4.3.0
Homepage: https://octave.sourceforge.io/sparsersb/
Vcs-Git: https://salsa.debian.org/pkg-octave-team/octave-sparsersb.git
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment