• intrigeri's avatar
    Remove obsolete version and broken --version support. · 092719e9
    intrigeri authored
    Since commit f071b0f4, we ignore command line
    arguments so there's no way to use --version. Given the "__version__" variable
    and the "version" OptionParser keyword argument are only used to
    support --version, let's remove all this.
    
    Besides, we failed to update that version number so even if it was
    working, --version would always output a wrong value.
    
    Note that __version__ might make sense in a module (PEP 396, deferred)
    but this program is not a module.
    092719e9