Commit 63d58464 authored by Ulrike Uhlig's avatar Ulrike Uhlig

Debian bug #814190: make it clear that policykit-1 is needed and

/polkit-gnome-authentication-agent-1 needs to be running for
tails-installer to work in minimalistic desktop environments.
parent 94d1b521
Tails Installer makes use of policykit-1, that allows running the program as
non-privileged user while asking for a root password only for the operations
that need it: writing the MBR and unmounting the USB stick once the
installation is finished.
When running minimalistic desktop environments this does not work out of the
box. `/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1` must be
running, or the program needs to be executed as root.
See https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=814190
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment