1. 25 Jun, 2018 2 commits
  2. 25 May, 2018 1 commit
  3. 08 May, 2018 1 commit
  4. 10 Apr, 2018 1 commit
  5. 03 Feb, 2018 2 commits
  6. 04 Jul, 2017 2 commits
  7. 22 Jun, 2017 1 commit
  8. 19 Apr, 2017 1 commit
  9. 17 Nov, 2016 1 commit
  10. 07 Mar, 2016 4 commits
  11. 20 Feb, 2016 1 commit
  12. 13 Feb, 2016 1 commit
  13. 17 Jan, 2016 1 commit
  14. 09 Dec, 2015 1 commit
  15. 25 Nov, 2015 2 commits
    • intrigeri's avatar
      Improve phrasing of the long description. · 73e5ebee
      intrigeri authored
      73e5ebee
    • intrigeri's avatar
      Add missing epoch to versioned dependency on syslinux. · ac466e6f
      intrigeri authored
      Without the epoch, the 4.x packages from Ubuntu Trusty and Debian Wheezy
      erroneously satisfy the dependency, e.g.
      
        $ dpkg --compare-versions '2:4.05+dfsg-6+deb7u1' '>=' 6.03 ; echo $?
        0
      
        $ dpkg --compare-versions '3:4.05+dfsg-6+deb8u1' '>=' 6.03 ; echo $?
        0
      
      ... while with the epoch:
      
        $ dpkg --compare-versions '2:4.05+dfsg-6+deb7u1' '>=' 3:6.03 ; echo $?
        1
      
        $ dpkg --compare-versions '3:4.05+dfsg-6+deb8u1' '>=' 3:6.03 ; echo $?
        1
      
      Refs: Tails#10602
      ac466e6f
  16. 18 Nov, 2015 1 commit
  17. 12 Nov, 2015 3 commits
  18. 11 Nov, 2015 1 commit
  19. 10 Nov, 2015 3 commits
  20. 14 Oct, 2015 3 commits
  21. 02 Oct, 2015 4 commits
  22. 29 Sep, 2015 1 commit
  23. 24 Sep, 2015 1 commit
  24. 26 Aug, 2015 1 commit