Commit 6e18fde1 authored by Sven Geuer's avatar Sven Geuer

Update debhelper Build-Depends from 12 to 12~

parent 2e642a3d
...@@ -2,8 +2,9 @@ arno-iptables-firewall (2.0.3-2) unstable; urgency=medium ...@@ -2,8 +2,9 @@ arno-iptables-firewall (2.0.3-2) unstable; urgency=medium
* d/tests/*: Update test to run successfully with different * d/tests/*: Update test to run successfully with different
kernel and iptables versions. kernel and iptables versions.
* d/control: Update debhelper Build-Depends from 12 to 12~.
-- Sven Geuer <debmaint@g-e-u-e-r.de> Thu, 17 Jan 2019 22:02:29 +0100 -- Sven Geuer <debmaint@g-e-u-e-r.de> Sat, 19 Jan 2019 13:40:04 +0100
arno-iptables-firewall (2.0.3-1) unstable; urgency=medium arno-iptables-firewall (2.0.3-1) unstable; urgency=medium
......
...@@ -8,7 +8,7 @@ Priority: optional ...@@ -8,7 +8,7 @@ Priority: optional
# but Lintian on mentors.debian.net complains about it. # but Lintian on mentors.debian.net complains about it.
#Build-Depends: debhelper-compat (= 11), #Build-Depends: debhelper-compat (= 11),
# Thus we stay with the traditional approach. # Thus we stay with the traditional approach.
Build-Depends: debhelper (>= 12), Build-Depends: debhelper (>= 12~),
po-debconf po-debconf
Standards-Version: 4.3.0 Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/pkg-security-team/arno-iptables-firewall Vcs-Browser: https://salsa.debian.org/pkg-security-team/arno-iptables-firewall
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment