Commit 75e92c7f authored by Raphaël Hertzog's avatar Raphaël Hertzog

Drop build-dependency on autotools-dev, it's taken care of by debhelper.

parent f1319aee
......@@ -5,6 +5,7 @@ ncrack (0.5-4) unstable; urgency=medium
* Bump debhelper compat level to 10.
* Bump Standards-Version to 4.1.0.
* Add another patch to make autoreconf work.
* Drop build-dependency on autotools-dev, it's taken care of by debhelper.
-- Raphaël Hertzog <hertzog@debian.org> Fri, 25 Aug 2017 11:59:41 +0200
......
......@@ -3,7 +3,7 @@ Section: net
Priority: optional
Maintainer: Debian Security Tools Packaging Team <pkg-security-team@lists.alioth.debian.org>
Uploaders: Marcos Fouces <marcos.fouces@gmail.com>
Build-Depends: debhelper (>= 10), autotools-dev, libssl1.0-dev, zlib1g-dev
Build-Depends: debhelper (>= 10), libssl1.0-dev, zlib1g-dev
Standards-Version: 4.1.0
Homepage: http://nmap.org/ncrack/
Vcs-Git: https://anonscm.debian.org/git/pkg-security/ncrack.git
......
......@@ -3,7 +3,7 @@
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
%:
dh $@ --with autotools-dev
dh $@
override_dh_auto_configure:
dh_auto_configure -- --prefix=/usr
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment