* Remove changelog.debdiff and package files.

* Recreate *.orig.* and add in the changelog.
parent 19bb92db
pgbouncer (1.1.2-2) unstable; urgency=low
pgbouncer (1.1.2.1-1) unstable; urgency=low
* Change section contrib to main and regenerate
.orig.tar.gz.(Closes: #474288)
* Fix error in script pgbouncer.prerm changed init.d to similar
pgpool2. (Closes: #471114)
* Change dependency to "$shlibs:Depends". (Closes: #461383)
* Build instead postgresql-8.3 (Closes: #474283)
* Added suggest dependency postgresql package.
* Change section contrib to main. (Closes: #474288)
-- Fernando Ike de Oliveira <fike@midstorm.org> Wed, 23 Jan 2008 13:44:23 -0200
-- Fernando Ike de Oliveira <fike@midstorm.org> Tue, 05 Aug 2008 14:31:58 -0300
pgbouncer (1.1.2-1) unstable; urgency=low
......
pgbouncer (1.0.8-1) unstable; urgency=low
* Initial release. (Closes: #427295)
-- Fernando Ike de Oliveira <fike@midstorm.org> Mon, 18 Jun 2007 14:40:29 -0300
......@@ -2,7 +2,7 @@ Source: pgbouncer
Maintainer: Fernando Ike de Oliveira <fike@midstorm.org>
Section: misc
Priority: optional
Standards-Version: 3.7.3
Standards-Version: 3.8.0
Build-Depends: cdbs, debhelper (>= 5), libevent-dev, dpatch, asciidoc, xmlto
Homepage: http://pgfoundry.org/projects/pgbouncer/
Vcs-Svn: svn://svn.debian.org/pkg-postgresql/trunk/pgbouncer/
......
## debian/packages for pgbouncer
Source: pgbouncer
Section: contrib/misc
Priority: extra
Maintainer: Marko Kreen <marko.kreen@skype.net>
Standards-Version: 3.6.2
Description: Lightweight connection pooler for PostgreSQL
Copyright: BSD
Copyright 2007 Marko Kreen, Skype Technologies
Build: sh
# just in case, build with debugging options
./configure --prefix=/usr --enable-debug --enable-cassert
make V=1
Clean: sh
make clean || true
Build-Depends: libevent-dev
Package: pgbouncer
Architecture: any
Contains: unstripped
Depends: []
Description: Lightweight connection pooler for PostgreSQL
.
Install: sh
make install DESTDIR=$ROOT
......@@ -3,11 +3,16 @@
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/autotools.mk
include /usr/share/cdbs/1/rules/dpatch.mk
include /usr/share/cdbs/1/rules/utils.mk
include /usr/share/cdbs/1/rules/buildcore.mk
DH_VERBOSE = 1
DEB_CONFIGURE_EXTRA_FLAGS := --bindir=/usr/sbin
DEB_INSTALL_MANPAGES_pgbouncer := debian/pgbouncer.8
DEB_UPDATE_RCD_PARAMS = defaults 21 19
DEB_UPDATE_RCD_PARAMS := defaults 21 19
DEB_SOURCE_PACKAGE := pgbouncer_1.1.2.1-1.tar.gz
clean::
find doc -name "pgbouncer.*" -exec rm {} \;
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment