Commit 952a0498 authored by Bernd Zeimetz's avatar Bernd Zeimetz

* New upstream version.

* Bumping Standards-Version to 3.8.4, no changes needed. 
* Removing dpatch - no patches needed anymore since several releases. 
* Use source format 1.0 for easy backporting.
parent f77b1c54
pgbouncer (1.3.3-1) unstable; urgency=low
* New upstream version.
* Bumping Standards-Version to 3.8.4, no changes needed.
* Removing dpatch - no patches needed anymore since several releases.
* Use source format 1.0 for easy backporting.
-- Bernd Zeimetz <bzed@debian.org> Sun, 16 May 2010 03:15:41 +0200
pgbouncer (1.3.2-1) unstable; urgency=low
* New upstream version.
......
......@@ -3,8 +3,8 @@ Maintainer: Fernando Ike de Oliveira <fike@midstorm.org>
Uploaders: Bernd Zeimetz <bzed@debian.org>
Section: database
Priority: optional
Standards-Version: 3.8.2
Build-Depends: cdbs, debhelper (>= 5), libevent-dev (>= 1.3b), dpatch, asciidoc, xmlto, python
Standards-Version: 3.8.4
Build-Depends: cdbs, debhelper (>= 5), libevent-dev (>= 1.3b), asciidoc, xmlto, python
Homepage: http://pgfoundry.org/projects/pgbouncer/
Vcs-Svn: svn://svn.debian.org/pkg-postgresql/trunk/pgbouncer/
Vcs-Browser: http://svn.debian.org/wsvn/pkg-postgresql/trunk/pgbouncer/
......
......@@ -2,7 +2,6 @@
include /usr/share/cdbs/1/rules/debhelper.mk
include /usr/share/cdbs/1/class/autotools.mk
include /usr/share/cdbs/1/rules/dpatch.mk
#DH_VERBOSE = 1
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment