Commit 8c10b3ce authored by Christoph Berg's avatar Christoph Berg

dh_installinit: Add -ppostgresql-common to work around debhelper #932073.

parent ae1b3fba
Pipeline #55867 passed with stage
in 8 minutes and 2 seconds
postgresql-common (204) UNRELEASED; urgency=medium
* dh_installinit: Add -ppostgresql-common to work around debhelper #932073.
-- Christoph Berg <myon@debian.org> Mon, 15 Jul 2019 14:33:16 +0200
postgresql-common (203) unstable; urgency=medium
DATA LOSS WARNING: pg_upgradecluster from postgresql-common 200 .. 202 will
......
......@@ -30,7 +30,7 @@ override_dh_install:
/bin/echo -e "# See /usr/share/postgresql-common/supported-versions for documentation of this file\n$(FLAVOR)" > debian/postgresql-client-common/etc/postgresql-common/supported_versions
override_dh_installinit:
dh_installinit --name=postgresql -u'defaults 19 21' -r
dh_installinit -ppostgresql-common --name=postgresql -u'defaults 19 21' -r
override_dh_gencontrol:
dh_gencontrol -ppostgresql-server-dev-all -- -Vserver-dev-all-depends="$(foreach v,$(SUPPORTED_VERSIONS),postgresql-server-dev-$v,)"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment