Commit 776e97ce authored by Michael Meskes's avatar Michael Meskes

Install into 9.1 tree.

parent cc7343f0
......@@ -3,8 +3,9 @@ postgresql-filedump (9.1.0-1) unstable; urgency=low
* Update watch file to correctly show latest version.
* Imported Upstream version 9.1.0
* Bumped Standars-Version to 3.9.3, no changes needed.
* Install into 9.1 tree.
-- Michael Meskes <meskes@debian.org> Tue, 13 Mar 2012 15:17:43 +0100
-- Michael Meskes <meskes@debian.org> Tue, 13 Mar 2012 15:28:16 +0100
postgresql-filedump (9.0.0-1) unstable; urgency=low
......
usr/lib/postgresql/8.4/bin
pg_filedump /usr/lib/postgresql/8.4/bin/
pg_filedump /usr/lib/postgresql/9.1/bin/
......@@ -5,7 +5,7 @@ set -e
case "$1" in
configure)
update-alternatives --quiet --install /usr/bin/pg_filedump pg_filedump \
/usr/lib/postgresql/8.4/bin/pg_filedump 84
/usr/lib/postgresql/9.1/bin/pg_filedump 91
;;
*)
esac
......
......@@ -4,7 +4,7 @@ set -e
case "$1" in
remove|deconfigure)
update-alternatives --quiet --remove pg_filedump /usr/lib/postgresql/8.4/bin/pg_filedump
update-alternatives --quiet --remove pg_filedump /usr/lib/postgresql/9.1/bin/pg_filedump
;;
*)
esac
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment