Commit 9e2d2f2b authored by Didier Raboud's avatar Didier Raboud

Bump debhelper depends to 9; sync with compat

parent ac1bdcd6
......@@ -3,7 +3,7 @@ Section: text
Priority: optional
Maintainer: Debian Printing Team <debian-printing@lists.debian.org>
Uploaders: Didier Raboud <odyx@debian.org>
Build-Depends: debhelper (>= 8.9.0~), libcupsimage2-dev (>= 1.6), libcupsfilters-dev, libjbig-dev
Build-Depends: debhelper (>= 9~), libcupsimage2-dev (>= 1.6), libcupsfilters-dev, libjbig-dev
Vcs-Git: https://alioth.debian.org/anonscm/git/printing/c2esp.git
Vcs-Browser: http://anonscm.debian.org/gitweb/?p=printing/c2esp.git
Homepage: http://cupsdriverkodak.sf.net/
......
......@@ -12,8 +12,8 @@ override_dh_auto_install:
override_dh_install:
dh_install
install -D -m 644 KodakESP_16.drv $(CURDIR)/debian/printer-driver-c2esp/usr/share/cups/drv/c2esp.drv
install -D -m 644 KodakESP_C_07.drv $(CURDIR)/debian/printer-driver-c2esp/usr/share/cups/drv/c2espC.drv
install -D -m 644 src/KodakESP_16.drv $(CURDIR)/debian/printer-driver-c2esp/usr/share/cups/drv/c2esp.drv
install -D -m 644 src/KodakESP_C_07.drv $(CURDIR)/debian/printer-driver-c2esp/usr/share/cups/drv/c2espC.drv
ifeq ($(derives_from_ubuntu),yes)
# Install the apport hook on Ubuntu and derivatives
install -D -m 644 debian/ubuntu/apport-hook.py $(CURDIR)/debian/printer-driver-c2esp/usr/share/apport/package-hooks/source_c2esp.py
......
# This is needed for "auto-buildflags"
package-needs-versioned-debhelper-build-depends 9
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment