Commit d844b514 authored by Didier Raboud's avatar Didier Raboud

New upstream version 3.17.10

parent 1a59926c

Too many changes to show.

To preserve performance only 1000 of 1000+ files are displayed.

......@@ -1110,6 +1110,7 @@ am__dist_ppd_DATA_DIST = prnt/ps/hp-laserjet_4v-ps.ppd.gz \
ppd/hpijs/hp-color_laserjet_4600_series-hpijs.ppd.gz \
ppd/hpijs/hp-officejet_6500_e709n-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_cm1413fn-hpijs-pcl3.ppd.gz \
ppd/hpijs/hp-deskjet_5200_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_6510_series-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_1100a-hpijs.ppd.gz \
ppd/hpijs/hp-deskjet_690c-hpijs.ppd.gz \
......@@ -1303,6 +1304,7 @@ am__dist_ppd_DATA_DIST = prnt/ps/hp-laserjet_4v-ps.ppd.gz \
ppd/hpijs/hp-color_laserjet_5500-hpijs-pcl3.ppd.gz \
ppd/hpijs/hp-photosmart_c309a_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_premium_c309g-m-hpijs.ppd.gz \
ppd/hpijs/hp-envy_8000_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_7150-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_professional_p1102-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_1215-hpijs.ppd.gz \
......@@ -1984,6 +1986,7 @@ am__dist_ppd_DATA_DIST = prnt/ps/hp-laserjet_4v-ps.ppd.gz \
ppd/hpcups/hp-deskjet_510.ppd.gz \
ppd/hpcups/hp-deskjet_5100.ppd.gz \
ppd/hpcups/hp-deskjet_520.ppd.gz \
ppd/hpcups/hp-deskjet_5200_series.ppd.gz \
ppd/hpcups/hp-deskjet_540.ppd.gz \
ppd/hpcups/hp-deskjet_5400_series.ppd.gz \
ppd/hpcups/hp-deskjet_550c.ppd.gz \
......@@ -2118,6 +2121,7 @@ am__dist_ppd_DATA_DIST = prnt/ps/hp-laserjet_4v-ps.ppd.gz \
ppd/hpcups/hp-envy_5640_series.ppd.gz \
ppd/hpcups/hp-envy_5660_series.ppd.gz \
ppd/hpcups/hp-envy_7640_series.ppd.gz \
ppd/hpcups/hp-envy_8000_series.ppd.gz \
ppd/hpcups/hp-envy_photo_6200_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7100_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7800_series.ppd.gz \
......@@ -3016,6 +3020,7 @@ foomatic_ppd_printers = \
ppd/hpijs/hp-color_laserjet_4600_series-hpijs.ppd.gz \
ppd/hpijs/hp-officejet_6500_e709n-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_cm1413fn-hpijs-pcl3.ppd.gz \
ppd/hpijs/hp-deskjet_5200_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_6510_series-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_1100a-hpijs.ppd.gz \
ppd/hpijs/hp-deskjet_690c-hpijs.ppd.gz \
......@@ -3209,6 +3214,7 @@ foomatic_ppd_printers = \
ppd/hpijs/hp-color_laserjet_5500-hpijs-pcl3.ppd.gz \
ppd/hpijs/hp-photosmart_c309a_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_premium_c309g-m-hpijs.ppd.gz \
ppd/hpijs/hp-envy_8000_series-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_7150-hpijs.ppd.gz \
ppd/hpijs/hp-laserjet_professional_p1102-hpijs.ppd.gz \
ppd/hpijs/hp-photosmart_1215-hpijs.ppd.gz \
......@@ -4206,6 +4212,7 @@ cups_ppd_printers = \
ppd/hpcups/hp-deskjet_510.ppd.gz \
ppd/hpcups/hp-deskjet_5100.ppd.gz \
ppd/hpcups/hp-deskjet_520.ppd.gz \
ppd/hpcups/hp-deskjet_5200_series.ppd.gz \
ppd/hpcups/hp-deskjet_540.ppd.gz \
ppd/hpcups/hp-deskjet_5400_series.ppd.gz \
ppd/hpcups/hp-deskjet_550c.ppd.gz \
......@@ -4341,6 +4348,7 @@ cups_ppd_printers = \
ppd/hpcups/hp-envy_5640_series.ppd.gz \
ppd/hpcups/hp-envy_5660_series.ppd.gz \
ppd/hpcups/hp-envy_7640_series.ppd.gz \
ppd/hpcups/hp-envy_8000_series.ppd.gz \
ppd/hpcups/hp-envy_photo_6200_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7100_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7800_series.ppd.gz \
......
#! /bin/sh
# Guess values for system-dependent variables and create Makefiles.
# Generated by GNU Autoconf 2.68 for HP Linux Imaging and Printing 3.17.9.
# Generated by GNU Autoconf 2.68 for HP Linux Imaging and Printing 3.17.10.
#
# Report bugs to <3.17.9>.
# Report bugs to <3.17.10>.
#
#
# Copyright (C) 1992, 1993, 1994, 1995, 1996, 1998, 1999, 2000, 2001,
......@@ -246,7 +246,7 @@ fi
$as_echo "$0: In particular, zsh $ZSH_VERSION has bugs and should"
$as_echo "$0: be upgraded to zsh 4.3.4 or later."
else
$as_echo "$0: Please tell bug-autoconf@gnu.org and 3.17.9 about your
$as_echo "$0: Please tell bug-autoconf@gnu.org and 3.17.10 about your
$0: system, including any error possibly output before this
$0: message. Then install a modern shell, or manually run
$0: the script under such a shell if you do have one."
......@@ -569,9 +569,9 @@ MAKEFLAGS=
# Identity of this package.
PACKAGE_NAME='HP Linux Imaging and Printing'
PACKAGE_TARNAME='hplip'
PACKAGE_VERSION='3.17.9'
PACKAGE_STRING='HP Linux Imaging and Printing 3.17.9'
PACKAGE_BUGREPORT='3.17.9'
PACKAGE_VERSION='3.17.10'
PACKAGE_STRING='HP Linux Imaging and Printing 3.17.10'
PACKAGE_BUGREPORT='3.17.10'
PACKAGE_URL=''
# Factoring default headers for most tests.
......@@ -1480,7 +1480,7 @@ if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF
\`configure' configures HP Linux Imaging and Printing 3.17.9 to adapt to many kinds of systems.
\`configure' configures HP Linux Imaging and Printing 3.17.10 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]...
......@@ -1550,7 +1550,7 @@ fi
if test -n "$ac_init_help"; then
case $ac_init_help in
short | recursive ) echo "Configuration of HP Linux Imaging and Printing 3.17.9:";;
short | recursive ) echo "Configuration of HP Linux Imaging and Printing 3.17.10:";;
esac
cat <<\_ACEOF
......@@ -1650,7 +1650,7 @@ Some influential environment variables:
Use these variables to override the choices made by `configure' or to help
it to find libraries and programs with nonstandard names/locations.
Report bugs to <3.17.9>.
Report bugs to <3.17.10>.
_ACEOF
ac_status=$?
fi
......@@ -1713,7 +1713,7 @@ fi
test -n "$ac_init_help" && exit $ac_status
if $ac_init_version; then
cat <<\_ACEOF
HP Linux Imaging and Printing configure 3.17.9
HP Linux Imaging and Printing configure 3.17.10
generated by GNU Autoconf 2.68
Copyright (C) 2010 Free Software Foundation, Inc.
......@@ -2179,9 +2179,9 @@ $as_echo "$as_me: WARNING: $2: see the Autoconf documentation" >&2;}
$as_echo "$as_me: WARNING: $2: section \"Present But Cannot Be Compiled\"" >&2;}
{ $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: $2: proceeding with the compiler's result" >&5
$as_echo "$as_me: WARNING: $2: proceeding with the compiler's result" >&2;}
( $as_echo "## --------------------- ##
## Report this to 3.17.9 ##
## --------------------- ##"
( $as_echo "## ---------------------- ##
## Report this to 3.17.10 ##
## ---------------------- ##"
) | sed "s/^/$as_me: WARNING: /" >&2
;;
esac
......@@ -2257,7 +2257,7 @@ cat >config.log <<_ACEOF
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
It was created by HP Linux Imaging and Printing $as_me 3.17.9, which was
It was created by HP Linux Imaging and Printing $as_me 3.17.10, which was
generated by GNU Autoconf 2.68. Invocation command line was
$ $0 $@
......@@ -3073,7 +3073,7 @@ fi
# Define the identity of the package.
PACKAGE='hplip'
VERSION='3.17.9'
VERSION='3.17.10'
cat >>confdefs.h <<_ACEOF
......@@ -18381,7 +18381,7 @@ cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
# report actual input values of CONFIG_FILES etc. instead of their
# values after options handling.
ac_log="
This file was extended by HP Linux Imaging and Printing $as_me 3.17.9, which was
This file was extended by HP Linux Imaging and Printing $as_me 3.17.10, which was
generated by GNU Autoconf 2.68. Invocation command line was
CONFIG_FILES = $CONFIG_FILES
......@@ -18432,13 +18432,13 @@ $config_files
Configuration commands:
$config_commands
Report bugs to <3.17.9>."
Report bugs to <3.17.10>."
_ACEOF
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g'`"
ac_cs_version="\\
HP Linux Imaging and Printing config.status 3.17.9
HP Linux Imaging and Printing config.status 3.17.10
configured by $0, generated by GNU Autoconf 2.68,
with options \\"\$ac_cs_config\\"
......
......@@ -26,7 +26,7 @@
# 104 = no libdl
#AC_PREREQ(2.59)
AC_INIT([HP Linux Imaging and Printing], [3.17.9], [3.17.9], [hplip])
AC_INIT([HP Linux Imaging and Printing], [3.17.10], [3.17.10], [hplip])
#AM_INIT_AUTOMAKE([1.9 foreign])
AM_INIT_AUTOMAKE
AC_DISABLE_STATIC
......
......@@ -160,6 +160,7 @@ cups_ppd_printers = \
ppd/hpcups/hp-deskjet_510.ppd.gz \
ppd/hpcups/hp-deskjet_5100.ppd.gz \
ppd/hpcups/hp-deskjet_520.ppd.gz \
ppd/hpcups/hp-deskjet_5200_series.ppd.gz \
ppd/hpcups/hp-deskjet_540.ppd.gz \
ppd/hpcups/hp-deskjet_5400_series.ppd.gz \
ppd/hpcups/hp-deskjet_550c.ppd.gz \
......@@ -295,6 +296,7 @@ cups_ppd_printers = \
ppd/hpcups/hp-envy_5640_series.ppd.gz \
ppd/hpcups/hp-envy_5660_series.ppd.gz \
ppd/hpcups/hp-envy_7640_series.ppd.gz \
ppd/hpcups/hp-envy_8000_series.ppd.gz \
ppd/hpcups/hp-envy_photo_6200_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7100_series.ppd.gz \
ppd/hpcups/hp-envy_photo_7800_series.ppd.gz \
......
......@@ -53619,6 +53619,46 @@ usb-pid=0
usb-vid=3f0
wifi-config=0
[envy_8000_series]
align-type=-1
clean-type=-1
color-cal-type=0
copy-type=0
embedded-server-type=1
fax-type=6
fw-download=False
icon=psc_2300_series.png
io-mfp-mode=1
io-mode=1
io-support=14
job-storage=0
linefeed-cal-type=0
model1=HP Envy 8000 e-All-in-One
monitor-type=0
panel-check-type=0
pcard-type=0
plugin=0
plugin-reason=0
power-settings=0
pq-diag-type=0
r-type=0
scan-src=3
scan-type=7
status-battery-check=0
status-dynamic-counters=0
status-type=10
support-released=True
support-subtype=41a4
support-type=2
support-ver=3.14.5
tech-class=CopperheadIPH
tech-subclass=Normal
tech-type=2
usb-pid=d011
usb-vid=3f0
wifi-config=3
[officejet_pro_8000_enterprise_a811a]
align-type=1
clean-type=1
......@@ -61699,6 +61739,57 @@ usb-pid=622a
usb-vid= 03f0
wifi-config=3
[deskjet_5200_series]
align-type=15
clean-type=4
color-cal-type=0
copy-type=0
embedded-server-type=1
fax-type=6
fw-download=False