• Rob Browning's avatar
    (maint) .travis.yml: require sudo explicitly · 0af196f0
    Rob Browning authored
    We already require it, but haven't had to specify it because it's the
    default for puppetlabs/puppetdb on travis ("default for repositories
    enabled before 2015").
    
    Without this explicit setting, anyone who tries to set up their own
    travis build will end up defaulting to "sudo: false", which won't work.
    0af196f0
.travis.yml 930 Bytes