Commit 2ca29dc7 authored by Ken Barber's avatar Ken Barber

Pin against Ruby 1.9.x compatible version of retriable

This pins our version of retriable so we keep Ruby 1.9.x compatibility.
Signed-off-by: 's avatarKen Barber <ken@bob.sh>
parent 0d0c20e6
......@@ -43,4 +43,7 @@ end
group :acceptance do
gem 'beaker', '~> 2.2'
# This forces google-api-client to not download retirable 2.0.0 which lacks
# ruby 1.9.x support.
gem 'retriable', '~> 1.4'
end
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment