Commit 2f35fa80 authored by Ken Barber's avatar Ken Barber

Switch to using 3.2 version of activerecord

Without this, the upgrade to google-api-client 0.8 will have conflicts, since
this gem now pulls in activesupport >=3.2.
Signed-off-by: 's avatarKen Barber <ken@bob.sh>
parent ddab66a1
......@@ -36,7 +36,7 @@ group :test do
when '1.8.7'
# No activerecord or sqlite for you
else
gem 'activerecord', '2.3.14'
gem 'activerecord', '~> 3.2'
gem 'sqlite3'
end
end
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment