Release 6.2.0-1

parent 72f01095
puppetdb (6.2.0-1) unstable; urgency=medium
* New upstream release
* Drop patches merged upstream:
- 0001-Do-not-use-pooled-ActiveMQ-connections.patch
- 0001-PDB-3993-Don-t-lookup-namespaces-to-compute-cli-subc.patch
- honeysql-0.7-compat.patch
* systemd: use the new puppetdb service entrypoint
* Add puppet integration DEP-8 test
* database.ini: drop obsolete log-slow-statements option
-- Apollon Oikonomopoulos <apoikos@debian.org> Fri, 08 Feb 2019 12:43:03 +0200
puppetdb (4.4.1-3) unstable; urgency=medium
* Fix startup issues with JRE 11/Clojure 1.9 (Closes: #878193)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment