Commit 83ff4b0a authored by Ryan Senior's avatar Ryan Senior

Our code currently requires Puppet 3.5.1 or higher by using

Puppet.lookup(), the Rakefile is correct but Gemfile needs to reflect this
parent 367837f0
......@@ -14,7 +14,7 @@ group :test do
gem 'rspec', '2.13.0'
gem 'puppetlabs_spec_helper', '0.4.1', :require => false
gem 'puppet', '>= 3.4.2', :require => false
gem 'puppet', '>= 3.5.1', :require => false
gem 'mocha', '~> 1.0'
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment