Commit 8822a5bf authored by Wyatt Alt's avatar Wyatt Alt

(maint) pin docker-api for ruby breakage

docker-api 1.32.0 has introduced a dependency on ruby 2.0. This pins us to
1.31.0.
parent 3f362344
......@@ -35,6 +35,9 @@ group :test do
gem 'rspec', '2.13.0'
gem 'puppetlabs_spec_helper', '0.4.1', :require => false
# docker-api 1.32.0 requires ruby 2.0.0
gem 'docker-api', '1.31.0'
case puppet_branch
when "latest"
gem 'puppet', ">= #{oldest_supported_puppet}", :require => false
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment