Commit 88939a9a authored by Ryan Senior's avatar Ryan Senior

(maint) Bump oldes support puppet version in Gemfile

Packaging currently requires at least Puppet 3.8.1, but the Gemfile is
out of date and lists the olds supported Puppet as 3.5.1. Bumping the
Gemfile to match packaging.
parent 96d76fe3
source ENV['GEM_SOURCE'] || "https://rubygems.org"
puppet_branch = ENV['PUPPET_VERSION'] || "latest"
oldest_supported_puppet = "3.5.1"
oldest_supported_puppet = "3.8.1"
beaker_version = ENV['BEAKER_VERSION']
def location_for(place, fake_version = nil)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment