Commit bab2401c authored by Ryan Senior's avatar Ryan Senior

Only pull in activerecord and sqlite3 on new versions of Ruby (1.9.3). This will cause

the storeconfigs spec tests to only run on newer Rubies.
parent 414c4f70
......@@ -9,9 +9,6 @@ group :test do
gem 'puppet', :require => false
gem 'activerecord', '2.3.14'
gem 'sqlite3'
gem 'mocha', '~> 1.0'
# Since newer versions of rake are not supported, we pin
......@@ -21,6 +18,8 @@ group :test do
when '1.8.7'
gem 'rake', '<= 10.1.1'
else
gem 'activerecord', '2.3.14'
gem 'sqlite3'
gem 'rake'
end
end
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment