Commit 68d9b4a8 authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent 7f4d5309
......@@ -3,6 +3,7 @@ pydoctor (16.3.0-3) UNRELEASED; urgency=medium
* d/copyright: Use https protocol in Format field
* Remove debian/pycompat, it's not used by any modern Python helper
* d/control: Add Vcs-* field
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <onovy@debian.org> Wed, 08 Aug 2018 09:24:02 +0200
......
......@@ -3,7 +3,7 @@ Section: python
Priority: optional
Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Uploaders: Jelmer Vernooij <jelmer@debian.org>
Build-Depends: debhelper (>= 9), python (>= 2.6.6-3), python-setuptools, dh-python
Build-Depends: debhelper-compat (= 9), python (>= 2.6.6-3), python-setuptools, dh-python
Standards-Version: 4.1.4
Homepage: https://github.com/twisted/pydoctor
Vcs-Git: https://salsa.debian.org/python-team/applications/pydoctor
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment