...
 
Commits (3)
pydoctor (16.3.0-2) UNRELEASED; urgency=medium
pydoctor (16.3.0-2) unstable; urgency=medium
* Add missing dependency on dh-python.
* Bump standards version to 4.1.4.
* Change maintainer to Python Application Packaging Team.
* Change maintainer to Python Application Packaging Team. Closes: #899661
* Move Vcs-Git to salsa.
* Set homepage field. Thanks, Chris Lamb. Closes: #884255
-- Jelmer Vernooij <jelmer@debian.org> Sat, 02 Jun 2018 13:30:18 +0100
......
......@@ -5,6 +5,7 @@ Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.de
Uploaders: Jelmer Vernooij <jelmer@debian.org>
Build-Depends: debhelper (>= 9), python (>= 2.6.6-3), python-setuptools, dh-python
Standards-Version: 4.1.4
Homepage: https://github.com/twisted/pydoctor
Vcs-Git: https://salsa.debian.org/python-team/applications/pydoctor
Package: python-pydoctor
......