Commit 3df89a6a authored by Martin's avatar Martin

bump standards, dh compat, use pybuild

parent 3befcb75
Source: trac-wysiwyg
Section: web
Priority: optional
Build-Depends: python-all (>= 2.6.6-3~), python-setuptools, debhelper (>= 9)
Build-Depends: python-all (>= 2.6.6-3~),
python-setuptools,
debhelper (>= 11),
dh-python
Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Uploaders: W. Martin Borgert <debacle@debian.org>
Standards-Version: 3.9.8
Standards-Version: 4.1.3
Rules-Requires-Root: no
Vcs-Browser: https://salsa.debian.org/python-team/applications/trac-wysiwyg
Vcs-Git: https://salsa.debian.org/python-team/applications/trac-wysiwyg.git
Homepage: https://trac-hacks.org/wiki/TracWysiwygPlugin
Package: trac-wysiwyg
Architecture: all
Depends: ${python:Depends}, ${misc:Depends}, trac, libjs-jquery
Depends: ${python:Depends},
${misc:Depends},
trac,
libjs-jquery
Description: WYSIWYG style editor for the Trac issue tracking system
trac-wysiwyg allows the user to edit all textarea fields in Trac in a
WYSIWYG style, e.g. in wiki pages, ticket descriptions, ticket
......
#!/usr/bin/make -f
%:
dh $@ --sourcedir=0.12 --with python2 --buildsystem=python_distutils
dh $@ --sourcedir=0.12 --with python2 --buildsystem=pybuild
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment