Commit e3d80020 authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent 5b8fa9a7
...@@ -2,6 +2,7 @@ trac-wysiwyg (0.12.0.7-2) UNRELEASED; urgency=medium ...@@ -2,6 +2,7 @@ trac-wysiwyg (0.12.0.7-2) UNRELEASED; urgency=medium
* d/copyright: Use https protocol in Format field * d/copyright: Use https protocol in Format field
* Convert git repository from git-dpm to gbp layout * Convert git repository from git-dpm to gbp layout
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <onovy@debian.org> Mon, 12 Mar 2018 23:26:55 +0100 -- Ondřej Nový <onovy@debian.org> Mon, 12 Mar 2018 23:26:55 +0100
......
...@@ -3,7 +3,7 @@ Section: web ...@@ -3,7 +3,7 @@ Section: web
Priority: optional Priority: optional
Build-Depends: python-all (>= 2.6.6-3~), Build-Depends: python-all (>= 2.6.6-3~),
python-setuptools, python-setuptools,
debhelper (>= 11), debhelper-compat (= 11),
dh-python dh-python
Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org> Maintainer: Python Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Uploaders: W. Martin Borgert <debacle@debian.org> Uploaders: W. Martin Borgert <debacle@debian.org>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment