Commit f208367f authored by Stefano Rivera's avatar Stefano Rivera

Patch no-needs-sphinx: Don't requires sphinx 1.7.0.

parent 18f5f4df
......@@ -16,6 +16,7 @@ twine (1.10.0-1) UNRELEASED; urgency=medium
* Declare Rules-Requires-Root: no.
* Bump debhelper compat to 10.
* Bump Standards-Version to 4.1.3, no changes needed.
* Patch no-needs-sphinx: Don't requires sphinx 1.7.0.
-- Ondřej Nový <onovy@debian.org> Tue, 27 Feb 2018 21:11:28 +0100
......
From: Stefano Rivera <stefanor@debian.org>
Date: Fri, 16 Mar 2018 15:16:55 -0700
Subject: We don't actually need sphinx 1.7.0
To the best of our knowledge. And it isn't in unstable yet.
Forwarded: no
---
docs/conf.py | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/docs/conf.py b/docs/conf.py
index a1e8a0c..1f25ba8 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -26,7 +26,7 @@ import twine
# -- General configuration ----------------------------------------------------
# If your documentation needs a minimal Sphinx version, state it here.
-needs_sphinx = '1.7.0'
+#needs_sphinx = '1.7.0'
# Add any Sphinx extension module names here, as strings. They can be
# extensions coming with Sphinx (named 'sphinx.ext.*') or your custom ones.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment