Commit f9f3d0ea authored by Stefano Rivera's avatar Stefano Rivera

Add missing Depends for sphinx docs. (Closes: #911069)

parent 45dfe3f7
twine (1.12.1-2) UNRELEASED; urgency=medium
* Add missing Depends for sphinx docs. (Closes: #911069)
-- Stefano Rivera <stefanor@debian.org> Sat, 29 Dec 2018 15:17:11 +0100
twine (1.12.1-1) unstable; urgency=medium
[ Stefano Rivera ]
......
......@@ -24,7 +24,10 @@ Rules-Requires-Root: no
Package: twine
Architecture: all
Depends: python3-setuptools, ${misc:Depends}, ${python3:Depends}
Depends: python3-setuptools,
${misc:Depends},
${python3:Depends},
${sphinxdoc:Depends}
Description: utility for interacting with PyPI
Twine is a tool for uploading distributions (in the Python meaning) to PyPi.
.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment