Bump Standards-Version to 4.1.4

parent 60a9d3fa
......@@ -11,8 +11,11 @@ django-allauth (0.36.0-1) UNRELEASED; urgency=medium
- Drop the X-Python{,3}-Version fields as Python 2 (resp. 3) version in all
supported releases of Debian is newer than the one mentioned in these
fields.
- Bump Standards-Version to 4.1.4.
* d/rules:
- Drop the get-orig-source rule as it is deprecated
-- Pierre-Elliott Bécue <becue@crans.org> Fri, 11 May 2018 13:25:46 +0200
-- Pierre-Elliott Bécue <becue@crans.org> Fri, 11 May 2018 13:32:56 +0200
django-allauth (0.35.0-2) unstable; urgency=medium
......
......@@ -16,7 +16,7 @@ Build-Depends: debhelper (>= 11),
python3-requests,
python3-setuptools,
python3-sphinx
Standards-Version: 4.1.3
Standards-Version: 4.1.4
Vcs-Browser: https://salsa.debian.org/python-team/modules/django-allauth
Vcs-Git: https://salsa.debian.org/python-team/modules/django-allauth.git
Homepage: https://github.com/pennersr/django-allauth
......
......@@ -23,6 +23,3 @@ ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
PYTHONPATH="." DJANGO_SETTINGS_MODULE=test_settings $$python $(shell which django-admin) test allauth.tests;\
done
endif
get-orig-source:
uscan --verbose --rename
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment