Drop the X-Python{,3}-Version fields.

parent e33edc2d
......@@ -8,8 +8,11 @@ django-allauth (0.36.0-1) UNRELEASED; urgency=medium
* d/control:
- Add explicit dependency on django 1.11 as current stable version is
1.10, which is no longer supported by django-allauth.
- Drop the X-Python{,3}-Version fields as Python 2 (resp. 3) version in all
supported releases of Debian is newer than the one mentioned in these
fields.
-- Pierre-Elliott Bécue <becue@crans.org> Fri, 11 May 2018 13:19:15 +0200
-- Pierre-Elliott Bécue <becue@crans.org> Fri, 11 May 2018 13:25:46 +0200
django-allauth (0.35.0-2) unstable; urgency=medium
......
......@@ -20,8 +20,6 @@ Standards-Version: 4.1.3
Vcs-Browser: https://salsa.debian.org/python-team/modules/django-allauth
Vcs-Git: https://salsa.debian.org/python-team/modules/django-allauth.git
Homepage: https://github.com/pennersr/django-allauth
X-Python-Version: >=2.7
X-Python3-Version: >=3.4
Package: python-django-allauth
Architecture: all
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment