Commit e1704737 authored by Pierre-Elliott Bécue's avatar Pierre-Elliott Bécue

Raise dh compat to 11

parent 059fe8fe
......@@ -2,6 +2,8 @@ django-allauth (0.34.0-3) unstable; urgency=medium
* d/control:
- Fix a typo on the dependencies of the python3 package
- debhelper version dependency to 11
* Raise dh compat to 11
-- Pierre-Elliott Bécue <becue@crans.org> Mon, 05 Feb 2018 23:09:26 +0100
......
......@@ -4,7 +4,7 @@ Uploaders: Jonas Meurer <mejo@debian.org>,
Pierre-Elliott Bécue <becue@crans.org>
Section: python
Priority: optional
Build-Depends: debhelper (>= 9),
Build-Depends: debhelper (>= 11),
dh-python,
python-all,
python-django,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment