Commit ee77f782 authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent ef31971f
......@@ -3,6 +3,7 @@ django-classy-tags (0.8.0-2) UNRELEASED; urgency=medium
* d/control: Set Vcs-* to salsa.debian.org
* Convert git repository from git-dpm to gbp layout
* Use 'python3 -m sphinx' instead of sphinx-build for building docs
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <onovy@debian.org> Tue, 13 Feb 2018 10:18:07 +0100
......
......@@ -5,7 +5,7 @@ Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.
Uploaders: Michael Fladischer <fladi@debian.org>,
Ondřej Surý <ondrej@debian.org>,
Thomas Goirand <zigo@debian.org>,
Build-Depends: debhelper (>= 9),
Build-Depends: debhelper-compat (= 9),
dh-python,
python-all,
python-django (>= 1.5),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment