Commit bf6849f8 authored by Daniele Tricoli's avatar Daniele Tricoli

Upload to unstable

parent c18faca8
pdfminer (20181108+dfsg-3) UNRELEASED; urgency=medium
pdfminer (20181108+dfsg-3) unstable; urgency=medium
* debian/patches/0002-Remove-dependency-on-pycryptodome.patch
- pycryptodome is not actually required: all the Crypto imports are inside
a try/except and an implementation of ARC4 is provided by pdfminer
itself. (Closes: #919008) Many thanks to Sean Whitton for the report.
-- Daniele Tricoli <eriol@debian.org> Sat, 12 Jan 2019 22:42:02 +0100
-- Daniele Tricoli <eriol@debian.org> Sat, 12 Jan 2019 23:15:32 +0100
pdfminer (20181108+dfsg-2) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment