...
 
Commits (2)
pycparser (2.18-3) UNRELEASED; urgency=medium
[ Ondřej Nový ]
* d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP
* d/control: Remove ancient X-Python-Version field
* d/control: Remove ancient X-Python3-Version field
[ Stefano Rivera ]
* Declare Rules-Requires-Root: no.
* Bump Standards-Version to 4.2.1, no changes needed.
-- Ondřej Nový <onovy@debian.org> Tue, 17 Apr 2018 13:22:24 +0200
pycparser (2.18-2) unstable; urgency=medium
......
......@@ -10,10 +10,11 @@ Build-Depends:
python-ply,
python3-all,
python3-ply
Standards-Version: 4.1.3
Standards-Version: 4.2.1
Homepage: https://github.com/eliben/pycparser
Vcs-Git: https://salsa.debian.org/python-team/modules/pycparser.git
Vcs-Browser: https://salsa.debian.org/python-team/modules/pycparser
Rules-Requires-Root: no
Package: python-pycparser
Architecture: all
......