Commit 37471711 authored by Benjamin Drung's avatar Benjamin Drung

Release pyhunspell 0.5.5-1

parent 80275c2e
pyhunspell (0.5.5-1) unstable; urgency=medium
* New upstream release.
* Drop all patches (all accepted/fixed upstream)
* Add python*-setuptools to build dependencies
* Drop ancient Python-Version and Python3-Version fields
* Switch to debhelper 12
* Bump Standards-Version to 4.3.0 (no changes needed)
* Enable all hardening build flags
* Add basic autopkgtest-pkg-python test suite
-- Benjamin Drung <bdrung@debian.org> Sat, 02 Feb 2019 14:47:24 +0100
pyhunspell (0.4.1-1) unstable; urgency=medium
* New upstream release.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment