Commit c0658387 authored by Dmitry Shachnev's avatar Dmitry Shachnev 🐧

Make docutils-common depend on sensible-utils.

/usr/share/emacs/site-lisp/rst.el sets rst-slides-program to
"sensible-browser".
parent d66621e3
......@@ -12,6 +12,7 @@ python-docutils (0.14+dfsg-4) UNRELEASED; urgency=medium
[ Dmitry Shachnev ]
* Tell dh_installchangelogs to ignore HISTORY.txt.
* Make docutils-common depend on sensible-utils (for sensible-browser).
-- Ondřej Nový <onovy@debian.org> Tue, 17 Apr 2018 13:20:26 +0200
......
......@@ -74,7 +74,7 @@ Description: text processing system for reStructuredText (implemented in Python
Package: docutils-common
Architecture: all
Multi-Arch: foreign
Depends: ${misc:Depends}
Depends: sensible-utils, ${misc:Depends}
Recommends: python-docutils | python3-docutils
Description: text processing system for reStructuredText - common data
reStructuredText is an easy-to-read, what-you-see-is-what-you-get plaintext
......
docutils-common: package-contains-documentation-outside-usr-share-doc usr/share/docutils/parsers/rst/include/README.txt
docutils-common: package-contains-documentation-outside-usr-share-doc usr/share/docutils/writers/s5_html/themes/README.txt
docutils-common: missing-depends-on-sensible-utils usr/share/emacs/site-lisp/rst.el
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment