Commit 79f82955 authored by Ondřej Nový's avatar Ondřej Nový

Convert git repository from git-dpm to gbp layout

parent 558fa42e
# see git-dpm(1) from git-dpm package
9e609af6caea5996d6b0f7e5a6b9872dc18b3800
9e609af6caea5996d6b0f7e5a6b9872dc18b3800
61375eeebdf6b009c9c469323bd4069c9d746270
61375eeebdf6b009c9c469323bd4069c9d746270
python-flake8_3.5.0.orig.tar.gz
302f39432917f57bb4f0f1c1573c96074913b46f
140608
debianTag="debian/%e%v"
patchedTag="patched/%e%v"
upstreamTag="upstream/%e%u"
......@@ -4,6 +4,7 @@ python-flake8 (3.5.0-2) UNRELEASED; urgency=medium
* d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP
* d/control: Remove ancient X-Python-Version field
* d/control: Remove ancient X-Python3-Version field
* Convert git repository from git-dpm to gbp layout
-- Ondřej Nový <onovy@debian.org> Tue, 13 Feb 2018 10:07:33 +0100
......
......@@ -8,9 +8,9 @@ universal = 1
requires-dist =
enum34; python_version<"3.4"
configparser; python_version<"3.2"
pyflakes >= 1.5.0
pycodestyle >= 2.0.0
mccabe >= 0.6.0
pyflakes >= 1.5.0, < 1.7.0
pycodestyle >= 2.0.0, < 2.4.0
mccabe >= 0.6.0, < 0.7.0
[egg_info]
tag_build =
......
......@@ -21,9 +21,9 @@ requires = [
# http://flake8.pycqa.org/en/latest/faq.html#why-does-flake8-use-ranges-for-its-dependencies
# And in which releases we will update those ranges here:
# http://flake8.pycqa.org/en/latest/internal/releases.html#releasing-flake8
"pyflakes >= 1.5.0",
"pycodestyle >= 2.0.0",
"mccabe >= 0.6.0",
"pyflakes >= 1.5.0, < 1.7.0",
"pycodestyle >= 2.0.0, < 2.4.0",
"mccabe >= 0.6.0, < 0.7.0",
"setuptools >= 30",
]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment