Commit 92b64a0f authored by Barry Warsaw's avatar Barry Warsaw Committed by Barry Warsaw

Allow for pyflakes 1.2.x (in Debian)

Patch-Name: update-pyflakes-version.patch
parent 5a9c8328
pyflakes >= 0.8.1, < 1.1
pyflakes >= 0.8.1, < 1.3
pep8 >= 1.5.7, != 1.6.0, != 1.6.1, != 1.6.2
mccabe >= 0.2.1, < 0.5
......@@ -49,7 +49,7 @@ setup(
url="https://gitlab.com/pycqa/flake8",
packages=["flake8", "flake8.tests"],
install_requires=[
"pyflakes >= 0.8.1, < 1.1",
"pyflakes >= 0.8.1, < 1.3",
"pep8 >= 1.5.7, != 1.6.0, != 1.6.1, != 1.6.2",
"mccabe >= 0.2.1, < 0.5",
],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment