Commit 9e609af6 authored by Ondřej Nový's avatar Ondřej Nový

Remove upper constrains from upstream requirements

parent 61375eee
......@@ -8,9 +8,9 @@ universal = 1
requires-dist =
enum34; python_version<"3.4"
configparser; python_version<"3.2"
pyflakes >= 1.5.0, < 1.7.0
pycodestyle >= 2.0.0, < 2.4.0
mccabe >= 0.6.0, < 0.7.0
pyflakes >= 1.5.0
pycodestyle >= 2.0.0
mccabe >= 0.6.0
[egg_info]
tag_build =
......
......@@ -21,9 +21,9 @@ requires = [
# http://flake8.pycqa.org/en/latest/faq.html#why-does-flake8-use-ranges-for-its-dependencies
# And in which releases we will update those ranges here:
# http://flake8.pycqa.org/en/latest/internal/releases.html#releasing-flake8
"pyflakes >= 1.5.0, < 1.7.0",
"pycodestyle >= 2.0.0, < 2.4.0",
"mccabe >= 0.6.0, < 0.7.0",
"pyflakes >= 1.5.0",
"pycodestyle >= 2.0.0",
"mccabe >= 0.6.0",
"setuptools >= 30",
]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment