Commit df970210 authored by Ondřej Nový's avatar Ondřej Nový

Remove upper constrains from upstream requirements

parent e9c61624
...@@ -8,9 +8,9 @@ universal = 1 ...@@ -8,9 +8,9 @@ universal = 1
requires-dist = requires-dist =
enum34; python_version<"3.4" enum34; python_version<"3.4"
configparser; python_version<"3.2" configparser; python_version<"3.2"
pyflakes >= 1.5.0, < 1.6.0 pyflakes >= 1.5.0
pycodestyle >= 2.0.0, < 2.4.0 pycodestyle >= 2.0.0
mccabe >= 0.6.0, < 0.7.0 mccabe >= 0.6.0
[egg_info] [egg_info]
tag_build = tag_build =
......
...@@ -17,9 +17,9 @@ tests_require = ['mock >= 2.0.0', 'pytest'] ...@@ -17,9 +17,9 @@ tests_require = ['mock >= 2.0.0', 'pytest']
# NOTE(sigmavirus24): When updating these requirements, update them in # NOTE(sigmavirus24): When updating these requirements, update them in
# setup.cfg as well. # setup.cfg as well.
requires = [ requires = [
"pyflakes >= 1.5.0, < 1.6.0", "pyflakes >= 1.5.0",
"pycodestyle >= 2.0.0, < 2.4.0", "pycodestyle >= 2.0.0",
"mccabe >= 0.6.0, < 0.7.0", "mccabe >= 0.6.0",
"setuptools >= 30", "setuptools >= 30",
] ]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment