Commit 6384a556 authored by Richard Darst's avatar Richard Darst

Imported Debian patch 0.5.3-2

parents d52d7475 dbae569b
python-lzma (0.5.3-2) unstable; urgency=low
* Remove duplicated /u/s/d/{changelog,Changelog}.gz (Closes: #594943)
* Bump standards-version to 3.9., no changes required.
* Remove dh_make template from debian/watch
* Finally package and submit for sponsoring after months.
-- Richard Darst <rkd@zgib.net> Tue, 28 Jun 2011 20:28:28 -0400
python-lzma (0.5.3-1) unstable; urgency=low
* New upstream version
......
......@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Uploaders: Richard Darst <rkd@zgib.net>
Build-Depends: debhelper (>= 7.0.50~), liblzma-dev, python-all-dev (>= 2.5.4-3~), python-setuptools, pkg-config, python-support, python-all-dbg (>= 2.5.4-3~)
Standards-Version: 3.8.4
Standards-Version: 3.9.2
XS-Python-Version: >= 2.6
Homepage: https://launchpad.net/pyliblzma
Vcs-Svn: svn://svn.debian.org/python-modules/packages/python-lzma/trunk
......
NEWS
README
ChangeLog
PKG-INFO
THANKS
# Example watch control file for uscan
# Rename this file to "watch" and then you can run the "uscan" command
# to check for upstream updates and more.
# See uscan(1) for format
# Compulsory line, this is a version 3 file
version=3
# Uncomment to examine a Webpage
# <Webpage URL> <string match>
#http://www.example.com/downloads.php python-lzma-(.*)\.tar\.gz
# Uncomment to examine a Webserver directory
http://pypi.python.org/packages/source/p/pyliblzma/pyliblzma-(.*)\.tar\.bz2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment