Commit 7cd786ab authored by Chris Lamb's avatar Chris Lamb 💬 Committed by Sebastian Ramacher

Imported Debian patch 1.0.2-2

parent 8d9b788e
codespeak-lib (1.0.2-2) unstable; urgency=low
* Add missing dependency on python-pkg-resources (Closes: #550066)
-- Chris Lamb <lamby@debian.org> Thu, 08 Oct 2009 15:19:11 +0100
codespeak-lib (1.0.2-1) unstable; urgency=low
* New upstream release.
......
......@@ -10,7 +10,7 @@ Vcs-Browser: http://git.chris-lamb.co.uk/?p=debian/pkg-codespeak-lib.git
Package: python-codespeak-lib
Architecture: all
Depends: ${misc:Depends}, ${python:Depends}
Depends: ${misc:Depends}, ${python:Depends}, python-pkg-resources
Provides: ${python:Provides}
Suggests: screen, rsync, graphviz, texlive, ghostscript, ps2eps, subversion
Description: Advanced Python testing tool and networking lib
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment