Commit 8438bc01 authored by Andrey Rahmatullin's avatar Andrey Rahmatullin

Update debian/changelog.

parent f9c10485
python-queuelib (1.1.1-2) UNRELEASED; urgency=medium
python-queuelib (1.5.0-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org
* d/copyright: Use https protocol in Format field
* d/control: Remove ancient X-Python-Version field
......@@ -7,7 +8,14 @@ python-queuelib (1.1.1-2) UNRELEASED; urgency=medium
* Convert git repository from git-dpm to gbp layout
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <novy@ondrej.org> Tue, 29 Mar 2016 22:20:42 +0200
[ Andrey Rahmatullin ]
* New upstream version.
* Drop Python 2 support.
* Bump the debhelper compat level to 12.
* Bump Standards-Version to 4.4.0.
* Add Rules-Requires-Root: no.
-- Andrey Rahmatullin <wrar@debian.org> Sun, 18 Aug 2019 02:10:06 +0500
python-queuelib (1.4.2-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment