Commit 4e6399b1 authored by Martin's avatar Martin

prepare 1.6.8+dfsg-1

parent b251b628
python-socksipy (1.6.5-2) UNRELEASED; urgency=medium python-socksipy (1.6.8+dfsg-1) unstable; urgency=medium
* New upstream release (Closes: #856617)
Remove 3proxy pre-build binary from source code,
which is needed for the tests; tests are disabled
* bump dh compat level
* bump policy version, no changes
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org * d/control: Set Vcs-* to salsa.debian.org
* d/copyright: Use https protocol in Format field * d/copyright: Use https protocol in Format field
* d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP * d/tests: Use AUTOPKGTEST_TMP instead of ADTTMP
* Convert git repository from git-dpm to gbp layout * Convert git repository from git-dpm to gbp layout
-- Ondřej Nový <onovy@debian.org> Tue, 13 Feb 2018 10:02:41 +0100 -- W. Martin Borgert <debacle@debian.org> Sat, 08 Sep 2018 00:06:51 +0000
python-socksipy (1.6.5-1) unstable; urgency=medium python-socksipy (1.6.5-1) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment