Commit 4ff446e1 authored by Ondřej Nový's avatar Ondřej Nový

Use debhelper-compat instead of debian/compat

parent c96e465e
python-sparse (0.2.0-2) UNRELEASED; urgency=medium
* d/control: Remove ancient X-Python3-Version field
* Use debhelper-compat instead of debian/compat.
-- Ondřej Nový <onovy@debian.org> Mon, 14 May 2018 07:52:42 +0200
......
......@@ -3,7 +3,7 @@ Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.
Uploaders: Ghislain Antony Vaillant <ghisvail@gmail.com>
Section: python
Priority: optional
Build-Depends: debhelper (>= 11),
Build-Depends: debhelper-compat (= 11),
dh-python,
dpkg-dev (>= 1.17.14),
python3-all,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment