Commit 30273fc6 authored by Mike O'Connor's avatar Mike O'Connor

standards version to 3.8.3. add ${misc:depends}

--HG--
extra : rebase_source : 540bb00d73ebb0e8ffad1e2ff25ed0a53f7e836a
parent aabc308e
......@@ -3,3 +3,8 @@ Changes are stored in the source package as diffs in debian/patches and
applied during the build.
See /usr/share/doc/quilt/README.source for a detailed explanation.
This source is taken from upstreams svn repository with upstream's
broken debian/ directory removed
Repository Root: https://python-xlib.svn.sourceforge.net/svnroot/python-xlib
......@@ -3,6 +3,8 @@ python-xlib (0.14+20091101-1) unstable; urgency=low
[ Mike O'Connor ]
* New upstream release
* add debian/README.source
* add dependency on dpkg (>= 1.15.4) | install-info for install-info triggers
* add ${misc:depends}
[ Daniel Watkins ]
* Added patch to correct the mis-spelling of 'Rhomboid' in the examples.
......
......@@ -5,14 +5,14 @@ Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.
Uploaders: Mike O'Connor <stew@debian.org>
Build-Depends: debhelper (>= 5.0.37.2), python-all-dev (>= 2.3.5-11), quilt
Build-Depends-Indep: python-support (>= 0.3), texlive, texinfo
Standards-Version: 3.8.0
Standards-Version: 3.8.3
Homepage: http://python-xlib.sourceforge.net/
Vcs-Svn: svn://svn.debian.org/python-modules/packages/python-xlib/trunk/
Vcs-Browser: http://svn.debian.org/viewsvn/python-modules/packages/python-xlib/trunk/
Package: python-xlib
Architecture: all
Depends: ${python:Depends}
Depends: ${python:Depends}, ${misc:Depends}, dpkg (>= 1.15.4) | install-info
Replaces: python2.3-xlib (<< 0.12-5.1), python2.4-xlib (<< 0.12-5.1), python-xlib-doc
Conflicts: python2.3-xlib (<< 0.12-5.1), python2.4-xlib (<< 0.12-5.1), python-xlib-doc
XB-Python-Version: ${python:Versions}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment